Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Updating to ios 6.1.2

  1. #1
    Default Updating to ios 6.1.2
    Hey guys I am trying to move from 5.1.1 to 6.1.2 so I can still jailbreak my iPhone but every time I get an error code 3194 does anyone know how to solve it

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya need the shsh blobs for them what phone you have iPhone 4?

  3. #3
    It's iPhone 4s

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Can't be done sorry iOS 7 is where you would end up

  5. #5
    and if it is an Iphone 4 what should u do?.
    Right now at 6.0 but want to upgrade to 6.1 or 6.1.2 but same error as orando.

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    You will need the shsh blobs for those if ya have an iPhone 4 that will be the only way.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •