+ Reply
Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant Decrypt iOS 7 beta! HELP!

is a discussion within the

General Verizon / Sprint / CDMA iPhone Chat

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
Im using a program called iDecrypt. It literally used VFDecrypt to decrypt the .dmg's. Basically I'm decrypting with VFDecrypt, and Transmac wont open the decrypted .dmg. It keep saying "No
...
  1. #1
    Green Apple
    Join Date
    Apr 2013
    Location
    Texas
    Posts
    41
    Thanks
    0
    Thanked 4 Times in 2 Posts

    Default Cant Decrypt iOS 7 beta! HELP!
    Im using a program called iDecrypt. It literally used VFDecrypt to decrypt the .dmg's.

    Basically I'm decrypting with VFDecrypt, and Transmac wont open the decrypted .dmg. It keep saying "No Mac HFS Volumes found on this disk".

    I really dont know what else I'm supposed to do.

    Im on a 16 gig iPhone 4, CDMA.
    This is where I got my VFDecrypt key:
    InnsbruckVailPrime 11A4372q (iPhone 4 CDMA) - The iPhone Wiki

    Any ideas?
    Thanks in advance!

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ssme problem, but on mac. The DMG file iDecrypt generates isnt mountable.

  3. #3
    iPhoneaholic TK4|2|1's Avatar
    Join Date
    Feb 2011
    Location
    If there's a bright centre to the universe, I'm from the planet that is farthest from
    Posts
    361
    Thanks
    91
    Thanked 79 Times in 65 Posts

    On windows, use TransMac

  4. #4
    Green Apple
    Join Date
    Apr 2013
    Location
    Texas
    Posts
    41
    Thanks
    0
    Thanked 4 Times in 2 Posts

    I stated in the OP that Transmac wasnt able to open it.

  5. #5
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I got it decrypted. I compiled the DMG tool included in the xpwn source code and ran it against the ipsw dmg and it worked

  6. #6
    Green Apple
    Join Date
    Apr 2013
    Location
    Texas
    Posts
    41
    Thanks
    0
    Thanked 4 Times in 2 Posts

    Well I dont know how to compile script. You think can send it to me?

  7. #7
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    If you dont know how to compile C or program, why are you messing around iOS 7's filesystem? And why pay $99 bucks for a dev account if you arent a dev?

    Here it is anyway: https://mega.co.nz/#!RIExSYQa!MqlcPx..._O7zIRMtPQhZoQ

  8. #8
    Green Apple
    Join Date
    Apr 2013
    Location
    Texas
    Posts
    41
    Thanks
    0
    Thanked 4 Times in 2 Posts

    I tried the beta and it was too buggy to continue using. So I figured I'd just gather all the UI Images and put together my own full iOS 7 Winterboard theme just for GP. Not sure why it matters.

    Thanks though.

  9. #9
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ah, okay. JTLYK, many full iOS 7 themes have already been released, as well as tweaks that port things like the control center over

  10. #10
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ethanarb View Post
    For Mac:

    Code:
    ./dmg extract xxx-xxxx-xxx.dmg dec.dmg -k <key>
    Attached Files Attached Files
    Last edited by santtiaga; 07-01-2013 at 03:53 AM.

  11. #11
    What's Jailbreak?
    Join Date
    Aug 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Can't Decrypt
    Hi, I used your code into Terminal and I got an output saying
    Code:
    -bash: syntax error near unexpected token `newline'

  12. #12
    What's Jailbreak?
    Join Date
    Sep 2013
    Location
    Sydney, Australia, Australia
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by T3rm1te View Post
    Hi, I used your code into Terminal and I got an output saying
    Code:
    -bash: syntax error near unexpected token `newline'
    When you entered the command, did you copy and paste it from the screen into Terminal? Your browser might have picked up the additional formatting that goes with the text.

    Did you get it to work in the end, if not, let me know, and I'll fix up something to do it for you. Just let me know which IPSW you are trying to decrypt.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts