+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IPhone Gevey 4S CDMA Sprint Suddenly stopped working on my Phone

is a discussion within the

General Verizon / Sprint / CDMA iPhone Chat

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
I bought 3 iPhone 4S CDMA Geveys. One for a Sprint, and the other were for ATT iphones. They ATT ones work fine for use on T-mobile. The Sprint one
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default IPhone Gevey 4S CDMA Sprint Suddenly stopped working on my Phone
    I bought 3 iPhone 4S CDMA Geveys. One for a Sprint, and the other were for ATT iphones. They ATT ones work fine for use on T-mobile. The Sprint one was working fine for 3 months and then i lost signal and now I cant get it to work again. I tried to reboot, reseat the gevey and nothing. I later found out i got a fake gevey and it does not require a reset sim nor do you need furiousmod activation.

    I tried the same gevey in another ATT iphone 4S and it works fine. I tried my T-mobile sim in another ATT iPhone 4S with the same CDMA Gevey and it works fine also.

    I chose Sprint 15 as my carrier and it says Waiting For Activation This May take some time.

    then it says

    iPhone is not Activated
    Contact your carrier if this problem continues to occur.

    Any ideas what to do to get my Sprint iPhone 4S to work with the CDMA Gevey again?
    It was working fine for 3 months...And i tried other CDMA Geveys on this phone and they don't work either.1

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    still havent fixed it...Any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts