Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Constantly dropping 3G

  1. #1
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    Default Constantly dropping 3G
    Is anyone else having issues with dropping 3G randomly to edge? Mine happens often in areas I know are full 3G. I am running 5.0 iOS on VZW. I Have read 17 pages of discussion on apples web forum with peeps having the same issue. And No upgrading to 5.1 did not help. I have already reset network settings and not to excited about a full restore. I shouldn't have to.

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Are you unlocked or anything?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    Quote Originally Posted by X H4CK3R X View Post
    Are you unlocked or anything?
    Yes. jailbroken. But I dont see how that would affect the 3g signal.

  4. #4
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Did ya notice it happening after installing certain tweaks or mods?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  5. #5
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    Quote Originally Posted by X H4CK3R X View Post
    Did ya notice it happening after installing certain tweaks or mods?
    No. Only mod that I have that affects the radio is PDAnet but thats wfif tethering. It has only started in the past few weeks.

  6. #6
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Odd. I have heard this problem before though. Tell me if this is what's exactly happening, I think some of it's contents may help ya: iPhone 3G keeps losing signal/service - iPhone 3G - iFixit
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  7. The Following User Says Thank You to H4CK3R For This Useful Post:

    dubie76 (05-10-2012)

  8. #7
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    Quote Originally Posted by X H4CK3R X View Post
    Odd. I have heard this problem before though. Tell me if this is what's exactly happening, I think some of it's contents may help ya: iPhone 3G keeps losing signal/service - iPhone 3G - iFixit
    Im going to try and re-seat the sim. But yeah its weird. Ill be on 3g one minute and then it drops to edge while standing in the same area and its a full 3g area. Thanks for the link bro

  9. #8
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    No problem. Tell me how it goes.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  10. #9
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    Still having same issue. Not sure what to try next.

  11. #10
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Wait.... Did ya leave Edge on when 3G was on? Or was it the other way around?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  12. #11
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    There is no option like that on the 4s. It's either data on or off.

  13. #12
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Oh. I'm not to familiar with the 4S as I don't have one myself. Do you happen to be on the Three network in the UK? I've read about some issues with them.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  14. #13
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    No sorry. I'm VZW USA. should have mentioned that.

  15. #14
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Oh alright. I looked it up and it sounds like ALOT of people have this issue, it seems you're not alone. Try going to iOS 5.1.1, it sounds like alot of people have fixed it from going to that.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  16. #15
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    Yeah.....haven't upgraded yet cuz I don't want loose my jailbreak. Thanks.

  17. #16
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    No problem. Tell me if it fixes it, I'd like to know.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  18. #17
    Green Apple
    Join Date
    Mar 2012
    Location
    Austin Texas
    Posts
    77
    Thanks
    4
    Thanked 18 Times in 14 Posts

    I went ahead and updated to 5.1.1. I will say that it has been better on battery life but I still have the same problem even though it has improved a bit.

  19. #18
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    I'd honestly contact Verizon or Apple if I were you, I know that you're not the only person with this problem.

  20. #19
    iPhone? More like MyPhone Tperry's Avatar
    Join Date
    Mar 2011
    Location
    East Texas
    Posts
    213
    Thanks
    4
    Thanked 8 Times in 7 Posts

    Quote Originally Posted by dubie76 View Post
    Im going to try and re-seat the sim. But yeah its weird. Ill be on 3g one minute and then it drops to edge while standing in the same area and its a full 3g area. Thanks for the link bro
    You have a SIM on a Verizon phone? Every one I've handled does not use a SIM unless it would be the upcoming iPhone that may be LTE. GSM phones have a SIM in them. Also CDMA does not use edge but 1x. You sure you have a Verizon iPhone?
    Not a waterboy for Android OR Apple.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •