Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to stop imessages from going to deactivated iphone 4?

  1. #1
    Default How to stop imessages from going to deactivated iphone 4?
    Recently I switched to the HTC Rezound for the 4g. In my area and especially at work, the 3g speed is terrible. Anyway, folks that have me in their contacts, when they text me the messages will still go to my deactivated iPhone, if it is turned on and connected to WiFi. If the WiFi is off then the texts will come to to my Rezound.

    Anyone know how to stop this? My kid like to use the iPhone around the house as an iPod, and uses WiFi.

    Thanks for any help!

  2. #2
    Green Apple
    Join Date
    Jan 2012
    Location
    Thornton, Colorado, United States
    Posts
    56
    Thanks
    7
    Thanked 2 Times in 2 Posts

    On my 4s just go to settings>messages and there is an option for it. Hope it helps.
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1332486033.173600.jpg  
    Last edited by toomas; 03-23-2012 at 01:01 AM.
    I Love My 4s white
    p.s. Dont Forget To Thank Those Helpful People Out There!!

  3. The Following User Says Thank You to toomas For This Useful Post:

    zrxoa1 (03-23-2012)

  4. #3
    Yeah, I found that and that took care of the "problem", but thanks anyway.

  5. #4
    Green Apple
    Join Date
    Sep 2009
    Location
    Norwalk, Ca
    Posts
    94
    Thanks
    3
    Thanked 12 Times in 4 Posts

    Quote Originally Posted by zrxoa1 View Post
    Recently I switched to the HTC Rezound for the 4g. In my area and especially at work, the 3g speed is terrible. Anyway, folks that have me in their contacts, when they text me the messages will still go to my deactivated iPhone, if it is turned on and connected to WiFi. If the WiFi is off then the texts will come to to my Rezound.

    Anyone know how to stop this? My kid like to use the iPhone around the house as an iPod, and uses WiFi.

    Thanks for any help!
    you want to go to settings>store>select your email>logout of apple ID. This will prevent from future messages reaching your apple ID. Your child might need a different apple ID to login and use iMessage, download apps, and all that other junk. If this helped, give me an ol' pat on the back (thanks).

  6. The Following User Says Thank You to vbuen323 For This Useful Post:

    zrxoa1 (03-23-2012)

  7. #5
    That does help, but I want to keep it with my id because I use it when my Rezound is charging. LOL

  8. #6
    Green Apple
    Join Date
    Sep 2009
    Location
    Norwalk, Ca
    Posts
    94
    Thanks
    3
    Thanked 12 Times in 4 Posts

    Quote Originally Posted by zrxoa1 View Post
    That does help, but I want to keep it with my id because I use it when my Rezound is charging. LOL
    Well, more power to you buddy. In case you do need to "discontinue" the iMessage, that's the only way. I created a separate apple ID for my son to use my iPad; I don't want him receiving my iMessages, emails, downloaded apps, and all that other junk. Just food for thought in case you change your mind.

  9. #7
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    How's about going to

    https://supportprofile.apple.com/MySupportProfile.do

    Login & click on edit products & clicking on x next to the iphone 4 to unregister??

  10. #8
    I tried that and the iPhone was not there...

  11. #9
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    Only other thing I can think would be to switch off iMessage, reboot the phone & then turn it back on... That should clear the cell number out.

    Do the same for FaceTime too... Just incase

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •