+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Badges Not Showing Up for Any App

is a discussion within the

General Verizon / Sprint / CDMA iPhone Chat

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
My badges are disabled, and I cannot figure out what the problem is. Everything is ok in the notification center, and all the options are correct for that case. When
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Badges Not Showing Up for Any App
    My badges are disabled, and I cannot figure out what the problem is. Everything is ok in the notification center, and all the options are correct for that case. When I enter safe mode, my badges reapear.

    Has anyone else had this problem? Is there an easy solution?

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Have you installed anything recently in Cydia?

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unfortunately, I didn't notice the problem for a while, but as far as i can tell the most recent installations have been:

    AnyLockApp
    GBC.emu
    ManualCorrectPro
    MxTube

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You are probably going to want to delete them one by one until you find the culprit.

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I tried that and It didn't work. :/

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You sure those are the only things you installed in Cydia? If there's more packages you should try removing them if you don't want to restore. Usually things like this mean one or two things, either it's something in Cydia or it's a jb bug that can only be resolved with a restore and rejb.

  7. #7
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ah, Ok, I'll start going through the manage and I'll get back to you.

  8. #8
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Huzaah! The problem was from the application: MySwitcher.

    Thanks for the help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts