+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My3g app

is a discussion within the

General Verizon / Sprint / CDMA iPhone Chat

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
I just purchased the My3g app and it won't let me download anything in the app store that is over 20 mb... It telling me to hook up with wifi
...
  1. #1
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default My3g app
    I just purchased the My3g app and it won't let me download anything in the app store that is over 20 mb...

    It telling me to hook up with wifi or use a computer, anyone else having this problem...

    I used the 3 day trial and it was fine now it's not working....

    Can I get a refund if it doesn't work.....

  2. #2
    Green Apple petrusk's Avatar
    Join Date
    Jan 2012
    Location
    New York, New York
    Posts
    74
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Did you try rebooting your device then trying?

  3. #3
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Yeah I rebooted atleast 5 times not sure what's going kinda disappointing

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    u dont need to to purchase it i have had it on mine and everything works really good but i cant ge tit to work on IOS5.0.1

  5. #5
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    I'm on iOS 5.0.1 also but I did pay for it and it's irritating me that I paid for something that doesn't work should have just got photo album + instead sht

  6. #6
    Green Apple petrusk's Avatar
    Join Date
    Jan 2012
    Location
    New York, New York
    Posts
    74
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Off the top of my head I'd assume the app isn't completely compatible with 5.0+

  7. #7
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    For some reason I thought it said 5.0+ compatible gonna have to check

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts