+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apps dont open

is a discussion within the

General Verizon / Sprint / CDMA iPhone Chat

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
I have iphone 4 verizon, ios 5.0.1 jailbroken untethered and my apps dont open, it just sits on splash screen then closes after couple seconds i tried syncing i tried
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2012
    Location
    Brooklyn, New York, United States
    Posts
    11
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default Apps dont open
    I have iphone 4 verizon, ios 5.0.1 jailbroken untethered

    and my apps dont open, it just sits on splash screen then closes after couple seconds


    i tried syncing

    i tried downloading new apps

    i tried signing in/out of itunes

    nothing works, help?

  2. #2
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Did you download anything from cydia that wasn't compatible with 5.0.1

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I had this same problem with 2 of my iphones after JB them. One thing that worked for me was turning around and re-jailbreaking the device again with a different JB tool so if you used the PWNAGE TOOL the first time, try re-jailbreaking the device with REDSNOW also remember when your setting the phone up to always set it up as a "NEW PHONE", not a Backed-up one. I also didn't sync any data from iTunes until I ran Cydia and performed all of the updates. Hope what worked for me works for you!

  4. #4
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,273
    Thanks
    0
    Thanked 64 Times in 61 Posts

    Also try rebooting phone...if not working restore as new phone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts