+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blank icons.

is a discussion within the

General Verizon / Sprint / CDMA iPhone Chat

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
I downloaded a couple cydia apps. For some reason they turn blank and if I respring a couple times they go back to normal. I'm on 5.0.1. Could it be
...
  1. #1
    My iPhone is a Part of Me mlee19841's Avatar
    Join Date
    Aug 2009
    Posts
    967
    Thanks
    20
    Thanked 74 Times in 56 Posts

    Default Blank icons.
    I downloaded a couple cydia apps. For some reason they turn blank and if I respring a couple times they go back to normal. I'm on 5.0.1. Could it be the tethered jailbreak causing this problem. I included a picture of the icons. Thanks
    Attached Thumbnails Attached Thumbnails Blank icons.-imageuploadedbymodmyi1323577959.382750.jpg  

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    Home in my house
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Sometimes.... thats a good question
    "You can't just ask customers what they want and then try to give that to them. By the time you get it built, they'll want something new." - Steve Jobs

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I suggest to download the same apps from illegal source

  4. #4
    Banned
    Join Date
    Jan 2012
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Do they still work? Are you tethered or untethered? Try re springing a few times. Usually that works for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts