Results 21 to 40 of 52

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 3194 My hosts file is fine I HAVE TRIED EVERYTHING!!

Threaded View

  1. #1
    Default Error 3194 My hosts file is fine I HAVE TRIED EVERYTHING!!
    Hey I Jailbroke my phone with redsnow 0.9.8b7a tethered. I want to upgrade to ios 5.0. I dont care if my phones jailbroken anymore, I really dont use myphone for anything but music and using it as a phone. I just want to upgrade my Ios to 5.0 from 4.2.10. I am shift clicking restore and choosing iPhone3,3_5.0_9A334_Restore btw. I have changed my hosts file to what everyone said i need to. I have tried just leaving 127.0.0.1 and also had the 74.208.10.249 gs.apple.com entry without comment flag. I rebooted the PC each time after making changes. Iv tried using tiny umbrella and unchecked the Set Hosts to Cydia on exit. I also unchecked request SHSH from cydonia. I've also check marked that one and had the same result. I saw some ones post here
    http://modmyi.com/forums/general/776...yone-help.html

    I dont know if that will work with my phone. can anyone help me please? If the user Mes happens to stumble upon this thread could you help? You helped that other guy in the link i posted. Any help is appreciated.
    Update: I justtried deleting my hosts file. I guess this worked for some, but didnt work for me. I'm seriously getting Pissed. ALso the search function on the forum isn't working so I couldnt search for this, don't Flame me for it.
    Click image for larger version. 

Name:	hosts screen.jpg 
Views:	5756 
Size:	175.1 KB 
ID:	551632
    Click image for larger version. 

Name:	tiny umbrella screen.jpg 
Views:	2892 
Size:	202.6 KB 
ID:	551633
    Last edited by johnrottingliver; 10-29-2011 at 04:06 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •