+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't update to ios5 - this device not eligible.

is a discussion within the

General Verizon / Sprint / CDMA iPhone Chat

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
i googled around and it said i need to edit my hosts file. i opened my hosts file and 74.208.10.249 gs.apple.com is in my hosts file already. when i ping
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default can't update to ios5 - this device not eligible.
    i googled around and it said i need to edit my hosts file. i opened my hosts file and 74.208.10.249 gs.apple.com is in my hosts file already. when i ping gs.apple.com i get this:

    PING gs.apple.com (74.208.10.249): 56 data bytes
    64 bytes from 74.208.10.249: icmp_seq=0 ttl=48 time=97.415 ms
    64 bytes from 74.208.10.249: icmp_seq=1 ttl=48 time=123.755 ms

    not 17.whatever. whatever.whatever

    but the correct entry is already in my hosts file. if i put gs.apple.com in a web browser i get this below in the pic - a cydia interface in my web browser.

    i bought this ip4 vzw used and i don't think it's jb but i had an att ip4 on tmobo before this one so i'm not sure.

    but i can't update to ios5 on my vzw ip4.can't update to ios5 - this device not eligible.-screen-shot-2011-10-12-12.39.58-pm.jpg

  2. #2
    Green Apple
    Join Date
    Oct 2010
    Posts
    32
    Thanks
    1
    Thanked 3 Times in 3 Posts

    That's the wrong IP. Just delete the hosts entry or replace the IP with this IP (Apple's official server): 17.151.36.30.

    If you're on Windows it won't hurt you to restart after you delete or change the entry.

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    oh, all the threads i read said to use the other ip. i'll try it w/ that one. thx

    looks like that worked. thx man. i read like 5 diff threads and they didn't say to use 17. ip. lol. thx
    Last edited by bguybrad; 10-12-2011 at 04:55 PM.

  4. #4
    What's Jailbreak? zyiro's Avatar
    Join Date
    Aug 2011
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 2 Posts

    74.208.10.249 is the ip for cydia...

    the only time you need this in your hosts file is if your trying to downgrade your device to a previous version of iOS.

  5. #5
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    mine just keeps locking up during the backup. tried several times already!! aarrrrr!!!

    neeeeeeeevermind....here's the jackass that didn't read the damn prompts that kept popping up say'n it could take upwards of an hr!! !! is that how long it took for ya'll??
    Last edited by gottasrt4; 10-26-2011 at 08:00 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts