+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3194 Error

is a discussion within the

General Verizon / Sprint / CDMA iPhone Chat

forums, a part of the

iPhone on Verizon / Sprint / CDMA

section;
Help please.. I recently jailbroke my iphone 4, and I honestly cant tell you how this happened but I was trying to delete some of the things I had downloaded
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 3194 Error
    Help please..

    I recently jailbroke my iphone 4, and I honestly cant tell you how this happened but I was trying to delete some of the things I had downloaded through cydia but my springboard kept crashing. and after deleting some items the cydia app disappeared. so I tried to do the reset that is on the phone and now it is stuck on the boot screen.. It will go from the apple icon to the skull icon and stay there for about 20 mins and then restart itself but it remains on the boot screen. I have read over countless threads trying to see if I can find any that will help me. I have tried to restore it from itunes and i get the 3194 error. I have tried to do whatever it is to the host file to get it to not do this error. I have also downloaded the lastest update through itunes for this phone. I really need some help because I am on the verge of throwing this stupid thing away lol.. Please help

  2. #2
    Livin the iPhone Life j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,448
    Thanks
    42
    Thanked 405 Times in 395 Posts

    you are getting the 3194 error because you are trying to restore to an older firmware without using shsh's. use tinyumbrella to see which shsh's you do have and that will let you know what firmwares you can restore to. from there use tinyumbrella tss server to restore and re-jailbreak.
    In the end we're all just chalk lines on the concrete, drawn only to be washed away. For the time that I've been given, I am what I am. [SIGPIC][/SIGPIC]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts