+ Reply
Page 4 of 4 FirstFirst ... 234
Results 61 to 75 of 75

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is it legal????

is a discussion within the

General OSX86 Discussion

forums, a part of the

OS X 86

section;
Kinky
...
  1. #61
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    Kinky

  2. #62
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,658
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    yes sir
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #63
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    So, do you know how ATT tells if you're tethering?

  4. #64
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,658
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    Its just a different way i believe the service signal is pulled i believe
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  5. #65
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    Hmmm hope they don't flag me on my 2gb plan.

  6. #66
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,658
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    I dont think they will unless you go over the 2gb
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  7. #67
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    Then they just charge me $10 for the extra gb

  8. #68
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,658
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    They wont tho they will chard 25 and then addition 10
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  9. #69
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    Yeah I know.

  10. #70
    My iPhone is a Part of Me Rob2G's Avatar
    Join Date
    Oct 2007
    Location
    San Luis Obispo, CA
    Posts
    604
    Thanks
    138
    Thanked 145 Times in 75 Posts

    The hackintosh experience is great. I have hackintoshed 60+ dells and over 100 custom builds. It's legal as long as you don't sell them as a Mac and you have bought a licence for each os x install. With I hackintosh it feels like you earned it. Have fun and if you have any specific questions post them here and I will do my best to give you a working solution.

  11. The Following User Says Thank You to Rob2G For This Useful Post:

    ismoothproject (04-28-2011)

  12. #71
    iPhone? More like MyPhone ismoothproject's Avatar
    Join Date
    Jan 2011
    Posts
    247
    Thanks
    21
    Thanked 12 Times in 12 Posts

    Yeah I JUST got it working. UGH 10 reinstalls from kexts crashing, etc.

    My graphics card works, but it doesn't support quartz extreme. I did find out how to force the screen res to what I wanted. I think I have an ATI HD Raedeon somewhere in the basement for this computer. I read somewhere that it works since apple uses it.

    ^^Is that right????^^

    Oh and right now, I am using my iPod with MyWi on it to get internet vie usb tethering to wifi. Since it doesn't even register that I have a Ethernet port. I think it may be that it is because it is hard wired into the motherboard. I think I have an old computer that I could rip a ethernet pci thingy out of. LOL
    Last edited by ismoothproject; 04-28-2011 at 03:52 PM. Reason: Automerged Doublepost
    ModMyi Rocks!

  13. #72
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,658
    Thanks
    1,048
    Thanked 3,865 Times in 2,205 Posts

    Awesome glad you got it running
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  14. #73
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,067
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    +1
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  15. #74
    My iPhone is a Part of Me Rob2G's Avatar
    Join Date
    Oct 2007
    Location
    San Luis Obispo, CA
    Posts
    604
    Thanks
    138
    Thanked 145 Times in 75 Posts

    Quote Originally Posted by ismoothproject View Post
    Yeah I JUST got it working. UGH 10 reinstalls from kexts crashing, etc.

    My graphics card works, but it doesn't support quartz extreme. I did find out how to force the screen res to what I wanted. I think I have an ATI HD Raedeon somewhere in the basement for this computer. I read somewhere that it works since apple uses it.

    ^^Is that right????^^

    Oh and right now, I am using my iPod with MyWi on it to get internet vie usb tethering to wifi. Since it doesn't even register that I have a Ethernet port. I think it may be that it is because it is hard wired into the motherboard. I think I have an old computer that I could rip a ethernet pci thingy out of. LOL
    Can you post the full model name and number of your computer and video card and I'll see what I can so abt your vid card and onboard network.

    Edit: are you in 32 or 64 bit mode?

  16. #75
    iPhone? More like MyPhone ismoothproject's Avatar
    Join Date
    Jan 2011
    Posts
    247
    Thanks
    21
    Thanked 12 Times in 12 Posts

    I think 64. LOL Not sure. How do I check????

    Dell Optiplex 745

    Here is copies from System Profiler.

    "Display:

    Type: GPU
    Bus: Built-In
    VRAM (Total): 64 MB of Shared System Memory
    Vendor: Intel (0x8086)
    Device ID: 0x2992
    Revision ID: 0x0002
    Kernel Extension Info: No Kext Loaded
    Displays:
    Display:
    Resolution: 1280 x 1024
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    "

    "

    Hardware Overview:

    Model Name: Mac
    Model Identifier: OSX86Hack,1,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 1.87 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 1 MB
    Memory: 4 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: EE16.003C.B15
    SMC Version (system): 1.30f3
    Serial Number (system): E133705105S
    Hardware UUID: 1E3690BE-650D-5236-BDA5-1CBA2843E784
    "

    ^^^^
    I have to at boot pop in a disc, wait for it to load, then type in: "Graphics Mode"="1280x1024x32" because the only disc that works with my machine has its own com.apple.Boot.plist on it. AND It has GraphicsEnabled=No. I have tried reburying the image, and changing some files, but nothing works! Ugh so annoying. I have tried Plain Old Chameleon and iBoot, none work they all say still waiting for root device.
    ^^^^

    Oh and with the ethernet problem,

    "
    This computer does not appear to have any PCI Ethernet cards installed.

    "

    Everything works great, accept I have to use my iPod to get internet, and the graphics can be a bit laggy. If anything I can live with the iPod Internet. I have the paid version of MyWi so am using the USB Tethering feature.

    I SO WANT IMOVIE!!!!

    Also, I am getting this really strange bug.

    I import photos from iphoto.

    It shows the thumbnails.

    I double click a thumbnail.

    And...

    NOTHING! It acts like it is making it bigger, and then the part where the image should be, is blank! Videos work though.

    And with preview to, if I open any photo, just gray.

    Is this graphics card related???? SO ANNOYING!
    Last edited by ismoothproject; 04-29-2011 at 06:02 AM. Reason: Automerged Doublepost
    ModMyi Rocks!

+ Reply
Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts