+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Somebody please help!!!

is a discussion within the

General Media Discussion

forums, a part of the

Media

section;
I downloaded YourTube 2 on my iPhone 3GS 4.3.1 and after I downloaded a video and "added to iPod library", I go to my iPod.app and everything is GONE! So
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Somebody please help!!!
    I downloaded YourTube 2 on my iPhone 3GS 4.3.1 and after I downloaded a video and "added to iPod library", I go to my iPod.app and everything is GONE!

    So I go to my settings/about and it still says I have the music.
    Var/mobile/media/iTunes_control still says i have the music.

    What do I do?!! I've looked everywhere trying to fix this problem.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    755
    Thanks
    12
    Thanked 112 Times in 79 Posts

    could try a reboot

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I tried rebooting, deleting the gremlin folder etc.. After rebooting only the songs that I've downloaded from the iTunes store show up. The rest of the 300 songs I have aren't there

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    But they are all still in my var/mobile/iTunes_Control folder

  5. #5
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    755
    Thanks
    12
    Thanked 112 Times in 79 Posts

    uh delete the video and remove everything that was installed with it.

    if hats a no go, copy that folder out, reboot and readd it back in.

    if those are a no go, get that folder out and add it into itunes and sync with itunes.

  6. #6
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks that worked!! It was the iTunes database files that had to be deleted cuz I guess they got corrupted so now I'm good. Thanks again.

  7. #7
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Glad it worked. Did you delete Var/mobile/media/iTunes_control file or directory? Wow, I've never tried that . Too afraid everything will be messed up (haha)

  8. #8
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I Only deleted the ITunesDB and iTunesCDB documents and fixes everything!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts