Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help, Please

  1. #1
    Question Please help, Please
    Hey to all you guys.
    Maybe im writing the wrong place, probably but I just have had it.
    Have been trying to figure this out for days now and havent come anywhere.
    So I turn my attention here to you guys.

    I have found the most amazing theme or what they are called for the iphone 4. You guys will LOVE it.
    And I need your help to find figure out how to do it.
    I have jailbroken 4.1 iphone 4. I have Cydia.
    If anyone here could make a youtube turorial, video or just write in here detailed how to do it.

    THis is the video: [ame=http://www.youtube.com/watch?v=O8HsmaBngA4]YouTube - iPhone 4 Jailbroken with DINIKs HD Icons converted by s7yler - Part 4[/ame]

    Thank you all in advance.

  2. #2
    You mean how to install it? Get Winterboard (theme manager) from Cydia.


    \

  3. #3
    Jeg har Cydia, og winterboard og alle de ting som han skriver at man skal have, men kan simpelthen ikke få den typer iconer, tema, ligemeget hvad jeg prøver.

    Quote Originally Posted by ch4rMod View Post
    You mean how to install it? Get Winterboard (theme manager) from Cydia.
    I have Cydia, WIntherboard and all the things he is saying that are needed, but i cant get those icons or that theme..have no clue what to do now...
    Last edited by Hajfu; 02-27-2011 at 12:17 PM. Reason: Automerged Doublepost

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It's probably outdated. Your fw is probably too new to use that theme anyway.

    Edit: what I meant was if you're on 4.2.1 it will likely have an incompatibility to themes for 4.1 and below and vice versa.
    Last edited by i.Annie; 02-27-2011 at 12:22 PM. Reason: Automerged Doublepost

  5. #5
    Quote Originally Posted by i.Annie View Post
    It's probably outdated. Your fw is probably too new to use that theme anyway.

    Edit: what I meant was if you're on 4.2.1 it will likely have an incompatibility to themes for 4.1 and below and vice versa.
    i got 4.1...should be some kind of a "neautral" firmware 4.1. Not the oldest not the latest.

    I dont really see what theme he has, it all looks like a bunch of addons which in the end make a theme, right?

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It could be addons, does the theme specify for 4.2.1? Bc some things on 4.2.1 don't work on 4.1 and below as well as vice versa.

  7. #7
    When I'm Good, I'm Very Good iGood's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    371
    Thanks
    57
    Thanked 77 Times in 46 Posts

    ^^^ Had the same problem.

  8. #8
    Default what theme is that?
    I think that theme has a elite pro hd theme and a vwallpaper application.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •