Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Exchange mail.. I'm NOT allowed to use IMAP

  1. #1
    Default Exchange mail.. I'm NOT allowed to use IMAP
    I've browsed millions of sites, that promised Iphone users , how to use MS exchange without using IMAP.

    Cortado, Ice-mail, ...

    Quite expensive soulutions...and they will not work without I have to contact my employee. They would get bananas.

    We are allowed to use Windows Mobile with push mail,

    Has anybody find a way?

    Thanks in advace

    Martin

  2. #2

  3. #3
    go to these guys site.. Synchronica

    http://www.synchronica.com

  4. #4
    synchronica is quite expensive after the initial free trial

  5. #5
    Why dont you just forward your mail to gmail or something? I have mine set up to send mail from my iPhone as my work address, so people never even see my gmail address. Its works flawlessly for me!

  6. #6
    must have missed that setting in gmail, wheres that at?

  7. #7
    Log in to gmail from a computer (or safari on the phone). Go to settings, and click the account tab. In send "send mail as" section, click add a new email address. Fill in the information for your exchange account. You will receive an email in your exchange box asking you to confirm that you own the account. Log into gmail and set your exchange account as the default mail account.

    On your iPhone, create a new POP account (NOT a gMail account). Use your exchange address for the email address. Set pop.gmail.com as your incoming server, with your username and password (without the @gmail.com). Set smtp.gmail.com as your outgoing mail server, with your gmail username and password.

    Forward all your incoming mail to your gmail account. When you reply the email will come from your exchange address, and automatically reply there. The recipient will never see the gmail address.

  8. The Following User Says Thank You to EmoRebellion For This Useful Post:

    eg6motion (08-27-2007)

  9. #8
    Followed your instructions...but email shows up as:

    "[email protected] on behalf of [email protected]"

    NOT as just "[email protected]"

    did I miss a setting somewhere within gmail?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •