+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Nedd to return my Headphones broken

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
do i need to install 1.1.1 currently i have 1.0.2 "dont we all" , because of warranty?
...
  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    46
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Nedd to return my Headphones broken
    do i need to install 1.1.1 currently i have 1.0.2 "dont we all" , because of warranty?

  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Quote Originally Posted by millchen View Post
    do i need to install 1.1.1 currently i have 1.0.2 "dont we all" , because of warranty?
    You're asking if you need tp upgrade before you return your iphone? If it's not jailbroken, then no.

    If it is then just buy new headphones

  3. #3
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    272
    Thanks
    15
    Thanked 14 Times in 14 Posts

    I have already exchanged 2 sets of defective earphones. Just bring them the earphones and your receipt. They exchange them no questions asked.

  4. #4
    Green Apple randyg's Avatar
    Join Date
    Sep 2007
    Posts
    70
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Whose Nedd, and is he going to return the headphones or are you?
    It doesn't matter what firmware your iPhone is on if you are returning the headphones, or even the phone for that matter. The update is not mandatory.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts