+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: want to see if anyone is having the same problem?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
hi, Today i was using the internet the pages loaded up fine but i couldnt click on any links. All it would do is zoom in and out but not
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default want to see if anyone is having the same problem?
    hi,

    Today i was using the internet the pages loaded up fine but i couldnt click on any links. All it would do is zoom in and out but not go to the link i wanted. So i restored my phone. Now my friend called me about 10 times and left me a voicemail and i have not gotten any missed calls or the voicemail he left. Also my friends left me voicemails on friday and i didnt get them till sunday. Anyone having the same problem? Anyone have any thoughts on how to fix this?

    Thanks, Al

  2. #2
    Retired Moderator Dash-2's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Posts
    2,080
    Thanks
    79
    Thanked 222 Times in 184 Posts

    Are you locked or unlock? And what firmware are you running?

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    my phone is not unlocked and i am running the latest firmware 1.1.1

  4. #4
    Retired Moderator Dash-2's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Posts
    2,080
    Thanks
    79
    Thanked 222 Times in 184 Posts

    One problem could just be AT&T.

    They are #1 when it comes to service.
    How is it working now?

  5. #5
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    after restoring my phone for the 3rd time seems to be ok? maybe it is att who knows just wanted to see if anyone else had similar problems. Had the phone for a couple of months now and this is the first time this has happened.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts