Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem installing Cydget.

  1. #1
    Default Problem installing Cydget.
    Hi, I just bought ConceptLS, and apparently it requires Cydget to run it.
    However when i click install(or press install) after searching Cydget, it says I can't because
    my ios version isn't below 6.2. My current ios version is 7.0.5,

    I tried looking up for fix, but couldn't really figure out on my own.
    Would be nice if anyone could help me out =] I would really like to use ConceptLS tweak.

    Thanks in advance.

  2. #2
    Why don't you contact developer?

  3. #3
    Cydget is iOS 7.0.x compatible. Try manually refreshing cydia. It sounds like its only showing the old version. If not, saurik keeps copies of all his software on his website or reddit I believe.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •