Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem with silent switch iphone 5 ios 7.0.6

  1. #1
    iPhone? More like MyPhone MPS3's Avatar
    Join Date
    Aug 2008
    Location
    Canada GTA
    Posts
    196
    Thanks
    16
    Thanked 14 Times in 9 Posts

    Default problem with silent switch iphone 5 ios 7.0.6
    anyone notice a problem with silent switch after JB on iphone5
    both my phone have this problem
    need to flips the switch 2 or 3 times before i can get the phone in to silent mode
    this problem started with 7.0.4
    but only happens when phone is jailbroken

  2. #2
    iPhone? More like MyPhone MPS3's Avatar
    Join Date
    Aug 2008
    Location
    Canada GTA
    Posts
    196
    Thanks
    16
    Thanked 14 Times in 9 Posts

    500 views and not one response ?

  3. #3
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Nothing on my end. Maybe ya switch could be going bad?

  4. #4
    iPhone? More like MyPhone MPS3's Avatar
    Join Date
    Aug 2008
    Location
    Canada GTA
    Posts
    196
    Thanks
    16
    Thanked 14 Times in 9 Posts

    on all my 3 phones ?

  5. #5
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    We'll then I would say no. It does this as soon as you jailbreak it install tweaks?

  6. #6
    iPhone? More like MyPhone MPS3's Avatar
    Join Date
    Aug 2008
    Location
    Canada GTA
    Posts
    196
    Thanks
    16
    Thanked 14 Times in 9 Posts

    the money i JB the phone it starts doing it
    i dont even restore nothing

  7. #7
    Mine is doing same thing. I have to toggle the switch two times for silent/vibrate to activate. Just started since going up to 7.0.4 from 6.1.3(which I never should have left) so I know it's not the switch going bad. Searched all over and only a couple people seem to have the bug with no solutions. Gonna go up to 7.0.6 tonight before 7.1 drops to see if that fixes it.

  8. #8
    iPhone? More like MyPhone MPS3's Avatar
    Join Date
    Aug 2008
    Location
    Canada GTA
    Posts
    196
    Thanks
    16
    Thanked 14 Times in 9 Posts

    yeah let me know plz
    i just got a replacement from apple and still doing the same thing

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •