+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: imessage button changed to red randomly?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Alright, I know this sounds like an easy issue (hoping it is) I have an iPhone 5s on 7.0.4 and it is jail broken. Yesterday I noticed my send button
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Unhappy imessage button changed to red randomly?
    Alright, I know this sounds like an easy issue (hoping it is) I have an iPhone 5s on 7.0.4 and it is jail broken. Yesterday I noticed my send button as changed from blue after I type a message to just red font. The messages still send so it isn't a sending issue. I'm really just trying to get it to look normal again

    I've also noticed that when I have a new contact I haven't sent an imessage to in the past, their name now comes up as looking pink......

    So yeah I'm just looking for some insight and help into this, I can post a screen shot if that may help.
    Thanks in advance.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,681
    Thanks
    3,762
    Thanked 9,697 Times in 5,957 Posts

    A screen shot and tweaks you have running would help also.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Dock shift and icon bounce are the only two running. I have two themes downloaded but nothing running. (Wanted to figure this out before I ran any thing too different)
    Attached the image from my phone, again, I'm new to this posting to forums from my phone so I hope this actual works like I want it to. If not just let me know. Thanks
    ImageUploadedByModMyi1392339830.943315.jpg

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,681
    Thanks
    3,762
    Thanked 9,697 Times in 5,957 Posts

    I would have guessed it was from a theme downloaded. Did this occur yesterday after you downloaded something or changed any settings/tweaks?

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    I don't think so. I only hand 69 blue on for a few days about a week ago and it is all dark. The only other theme I have is ZTicons so I'm confused 😞

    I did try 69 blue when I noticed the issue, but it didn't go away with the theme on or off.

    I don't mind tweaking settings although I haven't done that yet.

  6. #6
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,681
    Thanks
    3,762
    Thanked 9,697 Times in 5,957 Posts

    I think you are missing something. I can see that you have changed system fonts also. I really believe it has something to do with a theme you installed. Try deleting a few things 'till you find what is causing the issue perhaps.

  7. #7
    What's Jailbreak?
    Join Date
    Feb 2014
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Will try, and I forgot about bytafont ☺️ Good eye! Lol

    Apparently messages customizer even though off, was causing it. All good now! Thanks for the help!
    Last edited by Vanishingflea; 02-13-2014 at 08:08 PM.

  8. The Following User Says Thank You to Vanishingflea For This Useful Post:

    blkcadi (02-14-2014)

  9. #8
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,681
    Thanks
    3,762
    Thanked 9,697 Times in 5,957 Posts

    Awesome, glad you figured it out.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts