Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help! Lost cellular connection after jailbreak!

  1. #1
    Exclamation Please help! Lost cellular connection after jailbreak!
    Ok so I finally got my 6.1.3 jailbroken, and found a couple useful looking apps. Battsaver and auto3g. After installing, it shut off my cellular connection as expected to save battery life. Cool, so I went and tried to turn the cellular back on and it will not return. I cannot make phone calls or use any 3G/cellular connection at all! I tried removing the apps, reinstalling them, messing with the setting in both to no avail. Please help me I'm at a loss. I also went in i file and deleted the application data.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,179
    Thanks
    3,916
    Thanked 10,180 Times in 6,199 Posts

    Perhaps a silly question, but have you rebooted? What model iPhone?
    Not familiar with those tweaks really. A restore will certainly cure it.

  3. #3
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,737
    Thanks
    40
    Thanked 617 Times in 548 Posts

    Make sure your version of p0sixspwn is up to date in Cydia (version 1.3-2 installed). If that still doesn't do it, open a root SSH session to your device and run the following command:

    Code:
    # chmod -R 755 /var/mobile/
    then reset network settings.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •