Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ringtone, lockscreen, keypress, text sounds not working

  1. #1
    Default Ringtone, lockscreen, keypress, text sounds not working
    Hi all,

    I have an iPhone 5 running 6.1. I jailbroke it shortly after the first iPhone 5 jailbreak was released, but I didn't really do anything with the jailbreak until this week. Somehow I have broken the system sounds. It no longer makes the lockscreen locked sound, it doesn't ring when I'm being called (does vibrate), doesn't make key press sounds and it doesn't make the new text message sound. However speakers seem to be working in both Cydia and normal apps and it will even play the ringtone when testing it in the settings panel. This problem persists even when I reboot into safe mode. DnD mode is off and nothing is set to silent.

    I want to say that I first started experiencing sound issues shortly after I installed WinterBoard. Sound to speakers (from any source) would work for a bit after powering on the device and then break shortly afterwards. The common wisdom online seemed to delete com.apple.iapd.plist, so I did and this seemed to fix the sound breaking shortly after boot problem. A few hours later I noticed this system sounds not working problem described above. I'm not sure if it the problem is related to com.apple.iapd.plist but replacing the file doesn't seem to fix it.

    I guess the fix is probably going to be to restore and hope -- of course I'm just noticing this as soon as I've gotten everything else perfect But I'm also not finding anyone with similar symptoms online, so I thought I'd post here and see if anyone had any ideas. Thanks!

    Installed tweaks:
    Activator
    AdBlocker
    AppList
    AskToCall
    Autocorrection SBSettings
    Auxo
    Barrel
    BigBoss Icon Set
    biteSMS
    Browser Changer
    CustomGrid2
    Cydia Installer
    Cydia Translations
    Cyntact
    Data Usage SBSettings
    Default HD SBSettings
    Enhanced CTorrent
    Erica Utilities
    evasi0n 6.0-6.1.2 Untethered Jailbreak (0.4-1)
    Flashlight
    FolderEnhancer
    Glasklart SBS Theme
    Hello Siri
    iBlacklist
    Icon Renamer
    IconHarvester
    iFile
    Insomnia
    Insomnia Toggle
    Mobile Substrate
    MobileTerminal
    Octopus Keyboard
    OpenSSH
    Pull to Dismiss
    Remove Background
    Remove Background SBSettings
    RetroArch
    Rock
    Rotation Inhibitor
    Safari Download Plugin
    SBSettings
    sbsettingstoggles
    Serious SBSettings HD
    Sparrow +
    SpringBoardAccess
    Stride
    Substrate Safe Mode
    VLC media player
    WinterBoard
    XBMC-IconPack
    XBMC-iOS
    3G Unrestrictor 5

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,781
    Thanks
    6,981
    Thanked 15,546 Times in 7,107 Posts

    Not sure what some of those tweaks are but the one that grabbed my attention when describing your issue was asktocall.

  3. #3
    It's gone! Unfortunately it didn't seem to do the trick

  4. #4
    It fixed itself last night. I had been plugging it into the computer because I was working on it. When I plugged it into the AC charger it chirped immediately and it has been working since! Thanks for the help Simon!

  5. #5

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •