+ Reply
Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS 7.0.1 feature?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi everyone, I recently did a conversion to my iPhone (broke my front screen). Therefore I purchased a kit, took my entire phone apart, and put it back together. Everything
...
  1. #1
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    Default iOS 7.0.1 feature?
    Hi everyone, I recently did a conversion to my iPhone (broke my front screen). Therefore I purchased a kit, took my entire phone apart, and put it back together. Everything has ran smoothly. Siri, audio, LCD, videos, texting, ect. Then I noticed my home screen.



    I have these thin, gray lines through each row. Is that a new iOS 7 feature? I don't remember seeing it in the beta. The rows are perfectly aligned with the rows, and there is also a thin, gray line where the names of the apps rest on. Tried googling it, but got no information. I was hoping somebody may have noticed this on their iOS 7 or something. I find it odd that me making a mistake in my repair would cause these lines. Any info or insight would be greatly appreciated.


    Thanks,
    Viens

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Picture for me is not showing up. Can't see

  3. #3
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts


  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,533
    Thanks
    6,806
    Thanked 15,227 Times in 6,987 Posts

    Not seeing any grey lines in the pic.

  5. #5
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Quote Originally Posted by Simon View Post
    Not seeing any grey lines in the pic.
    Agree looks good to me

  6. #6
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    Maybe gray lines wasn't the best way to describe it. The pic quality isn't very good. If you look real close to the icons and it's row there's a shaded portion

  7. #7
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    I just viewed the pic on my pc.... (Was on my phone). apparently when i took a screenshot of the home screen, it did not reveal any of the shadows and/or gray lines.. on my phone it showed the shadows, but on the pc it didnt... am going to try a restore. thanks

  8. #8
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    410
    Thanks
    35
    Thanked 60 Times in 47 Posts

    Did you replace the LCD as well? Tell us if the restore works cause if it doesn't could it be the lcd?

  9. #9
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    I did the restore and it did not work. I would post the picture, but whenever you view the picture on the PC the lines do not show up. I took my phone apart to make sure everything was plugged in correctly with the logic board. Had no issues with the logic board. Everything on my phone is fine for the lines. They aren't ridiculously noticeable, but they still bug me. Especially when I pay $60 for a repair kit. I will try posting a picture, but I doubt it will be viewable

    ImageUploadedByModMyi1381697673.842535.jpg

    Idk if you can tell but behind the icons there is a shadow.... It stretches from one side of the screen to the other. Also if you look close enough there is a thin line that also stretches from across the screen. That line is where the icon labels are.
    Last edited by Viens; 10-13-2013 at 02:56 PM.

  10. #10
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    ImageUploadedByModMyi1381717014.080483.jpg

    Another image.... Please help!!!
    Last edited by Viens; 10-13-2013 at 09:51 PM.

  11. #11
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    photo 1.JPGphoto 2.JPG

    these images should work. the "shadows" are behind the icons, and behind the icon labels.

  12. #12
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,701
    Thanks
    40
    Thanked 576 Times in 526 Posts

    Oh I'm definitely seeing a darker band across/through the top row of icons and names now.

    Personally, my intuition makes me think it's a hardware problem, possibly due to a less-than-perfect quality replacement screen... but that's just my best guess.

  13. The Following User Says Thank You to Orby For This Useful Post:

    Viens (10-14-2013)

  14. #13
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    yes, whenever I took a screenshot of the home screen, the "shadows" would not appear when I posted the picture. therefore, I got another phone, and took the pics. I'm debating whether or not I should take the phone apart or run it into apple and see if they know the problem.

  15. #14
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,701
    Thanks
    40
    Thanked 576 Times in 526 Posts

    Quote Originally Posted by Viens View Post
    yes, whenever I took a screenshot of the home screen, the "shadows" would not appear when I posted the picture. therefore, I got another phone, and took the pics. I'm debating whether or not I should take the phone apart or run it into apple and see if they know the problem.
    I'd strongly advise against going to an Apple Store with that phone. They probably won't take too kindly to an iPhone that's received "unauthorized modifications." If you got a "high copy" or other non-Apple LCD, I'd suggest trying the repair again with an OEM part instead--if your supplier is at all scrupulous, you'll get a refund of some sort for your pretty clearly defective screen.

  16. The Following User Says Thank You to Orby For This Useful Post:

    Viens (10-14-2013)

  17. #15
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    641
    Thanks
    22
    Thanked 37 Times in 36 Posts

    Think I can see it. Would agree likely hardware. I have a question re: your screenshots. 1 is an iPod. 1 is a phone on Vodafone.de. 1 is a phone on AT&T. Why 3 different devices? Are they all suffering?

  18. The Following User Says Thank You to docmagoo2 For This Useful Post:

    Viens (10-14-2013)

  19. #16
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    the only device that actually belongs to me is my iPhone from AT&T. I was surfing through safari on my phone, and the other images posted (the iPod and Vodafone.de) all had the same issues I had. So I posted those images through the ModMyi App on my phone (because they had exact same problem). But then, I got on my PC, and the iPod and Vodafone.de issues were no longer there, and it looked fine as if it had no issues. If that makes sense to you? Its kind of hard explaining. Nonetheless, I redid my conversion, and had no luck. Hopefully I can get a refund, or a new screen. Other than the lines, my phone is fine. Whats weird is wherever there is font, a thin, gray line appears.

  20. #17
    Green Apple
    Join Date
    Mar 2013
    Posts
    88
    Thanks
    36
    Thanked 24 Times in 20 Posts

    appreciate the responses. i decided to switch out the new lcd with my original lcd. after i switched it out, the lines disappeared. must've been an lcd issue. contacted the company that sold me the lcd, and they told me to send it back, and they would swap it out with a new one. thanks again everyone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts