+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: A slight problem, May the intelligent wizards help my soul.

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hey guys, I have a slight problem with my iPhone 4, It's jailbroken and doesn't boot anymore. To make things worse the only sign of life it gives me is
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default A slight problem, May the intelligent wizards help my soul.
    Hey guys,

    I have a slight problem with my iPhone 4, It's jailbroken and doesn't boot anymore.
    To make things worse the only sign of life it gives me is that it gets recognized by iTunes and tinyumbrella as in DFU mode.

    Recovering gives me "an unkown error" with code "4005", Googled the absolute hell out of it but i can't find any problem solvers.

    I think the latest version that was on the phone was iOS 6.2.1. Also i did not save blobs. (I know im a genius)

    Things i've tried:
    Recover with Itunes
    Recover with tinyumbrella
    All the home+sleep combinations
    Try to load older ISPWs
    Tried other cables/pc's

    Nothing so far is working.
    As i've said the only slight sign of life is that my Mac recognizes the phone when its in dfu mode, when i restore though it leaves dfu mode and then connection between the phone and the pc is clearly lost.

    Hope you guys can help me out!

    Appreciate it,

    Dani

  2. #2
    iPhoneaholic
    Join Date
    Apr 2009
    Posts
    307
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Since you didn't save any blobs, you may have to restore with the latest firmware. Hopefully the following steps will help:

    1. Download and install the latest iTunes
    2. Put iPhone in pwned DFU mode (not just DFU mode). You can download iREB from iH8Sn0w website (iH8sn0w.com) run it and follow instructions.
    3. Exit iREB then run iTunes. It should recognize the iphone is in recovery mode. Follow iTunes' instructions to restore.

    Good luck

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey there, i've tried that before but it didn't work. pwned dfu makes no difference for me.

  4. #4
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    409
    Thanks
    35
    Thanked 60 Times in 47 Posts

    Did you ever fix it? Many times it just takes patience. Does dumping your shsh blobs via ifaith still work? I haven't done it since the 5.x days but it worked back then with phones in dfu mode

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts