Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 not showing up display at all

  1. #1
    Default iPhone 4 not showing up display at all
    Dear All,

    i have iPhone 4, 5.1.1, it used to work fine before, but yesterday, i turned it ON but failed. I put on charging for 2hours, but no luck.

    When i plug to PC, PC beeps as iPhone connects, Also iTunes show up iPhone and says "No sim inserted in iPhone".

    But i am unable to see any Apple logo, totally black screen.

    Kindly advise, what has happened to my iPhone. How it can be fixed?

    thanks in advance.

  2. #2
    try to hold the power button and home button simultaneously for 8 seconds, then release both.

    then try to do the same process, but this time, release both once you see the apple logo

  3. #3
    Quote Originally Posted by EVO View Post
    try to hold the power button and home button simultaneously for 8 seconds, then release both.

    then try to do the same process, but this time, release both once you see the apple logo
    Dear I tried all this to put in recovery mode then dfu mode, just in try to see apple logo.
    I also tried redsn0w & tried to jailbreak with this hope that it may boot my phone, but meanwhile jail breaking, laptop gave beeps for iPhone conmection, installing drivers.
    After all these steps, iPhone never booted, never showed apple logo at all.

  4. #4
    when you try to put it in pwned dfu mode, did redsn0w recognize it as being in pwned dfu?

  5. #5
    Yes dear! Redsn0w does recognise it (only after i followed instructions of holding power button & home etc ) and started all jailbreaking procedure afterwards.

  6. #6
    it may be a hardware issue, or it may be a software issue...

    in order to eliminate one of the possibilities, you may have to restore the phone..

    but first, did you already try to use redsn0w's recovery fix option?

  7. #7
    I tried tiny umbrella for recovery exit. But I didn't used red snow. I used red snow For jailbreak directly, which it did a per it's complete steps. But no display.
    Let me try redsnow for recovery , then will update u.
    Thanks for ur help.

  8. #8
    I suggest you enter DFU and restore you iPhone before anything. If the problem persists, better take it to the apple store, because it might be that you have a hardware bug going on.

  9. #9
    Dear Sidney
    Thanks for help.
    Actually it is not showing any display.

    Well, let me try to download a firmware to restore it. It is currently on 5.1.1, if I can again restore it with same version? Or I have to update to 6.1.3, which is only option for it as Cydia shows its shsh blobs.

  10. #10
    Quote Originally Posted by ihtxam View Post
    Dear Sidney
    Thanks for help.
    Actually it is not showing any display.

    Well, let me try to download a firmware to restore it. It is currently on 5.1.1, if I can again restore it with same version? Or I have to update to 6.1.3, which is only option for it as Cydia shows its shsh blobs.
    Check with tinyumbrella to see what SHSH blobs are stored on your iphone.

    If it is just 6.1.3, then you're out of luck and will only be able to restore to that, in which case its only a tethered jailbreak.

    However, I dont know if the "signing" window is still open since iOS 7 was released today..

    Did you happen to install any Cydia tweaks recently before the issue occurred?

  11. #11
    Default blobs
    Quote Originally Posted by EVO View Post
    Check with tinyumbrella to see what SHSH blobs are stored on your iphone.

    If it is just 6.1.3, then you're out of luck and will only be able to restore to that, in which case its only a tethered jailbreak.

    However, I dont know if the "signing" window is still open since iOS 7 was released today..

    Did you happen to install any Cydia tweaks recently before the issue occurred?
    dear i can see one file after using timyumbrella, named 3759004020014-iphone2,1-5.1.1.shsh

    should i try upgrading with ios7?

  12. #12
    Quote Originally Posted by ihtxam View Post
    dear i can see one file after using timyumbrella, named 3759004020014-iphone2,1-5.1.1.shsh

    should i try upgrading with ios7?
    no, first you need to save that shsh on your desktop, then use redsn0w and look for the verify button in the SHSH section of redsn0w to make sure it says the shsh contains valid "APTickets"

    if redsn0w says the shsh contains valid aptickets, download the 5.1.1 FIRMWARE located here:
    Downloads - Apple, iPhone and iPad Forums | ModMyi.com

    Make sure you download the correct one for your iphone, i.e. GSM or CDMA

    then use redsn0w again to "stitch" the shsh blobs to the firmware, then you can use redsn0w once more to restore the phone...

    be aware that you will lose all data currently on your phone unless you recently created a backup in itunes

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •