+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: V-cards and photos not being delivered with iMessage, evasi0n

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hello all. I hope this is the best place to post this oddity. I use evasi0n jailbreak on both my iPhone 5 and iPad Mini (both 6.1.2). I have discovered
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default V-cards and photos not being delivered with iMessage, evasi0n
    Hello all. I hope this is the best place to post this oddity.

    I use evasi0n jailbreak on both my iPhone 5 and iPad Mini (both 6.1.2). I have discovered that vcf (contacts) that I send appear to be delivered to others on iMessage, but they are in fact never received. This also happens (sometimes) with attached photos.

    It's true I have a number of the usual tweaks installed, and when I go into safe mode the attachments seem to be sent, but even this is a little problematic. Also, when I send a V-card to myself, it doesn't arrive.

    One more thing. If I go into safe mode and send an iMessage to myself, I will get three copies of it. I do have three address attached to iMessage, but not sure why I'm getting three messages on my device.

    I realize I can remove and reinstall each tweak, but that's gonna take a lot of time. If anyone has seen a similar problem, perhaps I can sort it out without doing all of that.

    Any thoughts or advice would be most welcome.

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I just recently discovered I have the same issue with pictures being sent, but not delivered. Did you ever solve what tweak was causing the issue?

    I have the following installed. Maybe cross-reference with the tweaks you have.

    iPhone 5 with 6.1.2

    Activator
    .host File to block Ads
    AntiTint
    AppStore Update Size
    Bolt
    CallBar
    Cyntact
    DataDeposit
    DietBar
    DietBulletin
    ExchangePolicyCleaner
    FolderCloser
    FullForce for iPhone
    FullScroll
    Grabby
    iFile
    LockInfo
    LowPowerBanner
    MediaExport
    Messages+
    Messages2PDF
    My3G
    N Stats for NotificationCenter
    NCSetting
    NoAccSplash
    NoNewsIsGoodNews
    NoStoreButton
    NowListening
    ResetAllKiller
    RespringCacheFix
    RingerX Lite
    StatusTweak [Broken on iOS6 but functions]
    Sticky Icky
    SwipeBack
    SwitcherMod
    TapAShutup
    TetherStatus
    TypeStatus
    Zephyr

    I'm just uninstalling TypeStatus and testing as I know it was recently updated.

    Edit: Removing TypeStatus fixed my issue. I also installed TypeStatus 1.1.1-1 BETA and that seems to be functioning fine so far.
    Last edited by MetalMatrix; 07-30-2013 at 07:58 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts