+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS6 high keyboard/photo sharing keyboard bug FIX

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hey everyone, I have found a WORKING SOLUTION that doesn't require you to buy flex as a certain someone has been actively encouraging people to buy it for a temporary
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    Default iOS6 high keyboard/photo sharing keyboard bug FIX
    Hey everyone, I have found a WORKING SOLUTION that doesn't require you to buy flex as a certain someone has been actively encouraging people to buy it for a temporary fix.

    As some of you may have experienced an issue where the keyboard is shifted in a strange position when trying to share a photo through the photos app via email and message using an iphone 5 as seen and discussed in this thread iOS6 picture message messed up?

    I have finally found a working solution that fixes this annoying bug.

    All you need is ifile, or ifunbox to go through the system files.

    First of all, if you have what rhymes with 'app link' installed, uninstall it for now.

    Then go to \private\var\mobile\caches
    Delete the following files..
    com.apple.mobile.installation.plist
    com.apple.LaunchServices-045.csstore
    Then REBOOT

    Once the device is loaded it will only show stock apps, DO NOT WORRY, your apps are SAFE. Give it 10-15 seconds and all your apps will re-appear exactly the same way as they were before.

    And that's it, the issue is fixed.

    Now you can re-install 'app-link' (if it happens again, then simply remove it and do the same again as it's likely an issue with that. If you have never installed it, then this will still be a fix for you)

    Let me know if this has worked for you

  2. The Following User Says Thank You to dan2007h For This Useful Post:

    brahby (06-24-2013)

  3. #2
    Green Apple
    Join Date
    Jan 2009
    Posts
    89
    Thanks
    3
    Thanked 7 Times in 6 Posts

    I know this is going to make me sound like a complete idiot but I must be missing something. In the path \private\var\mobile\ I have no "caches" under that. I only have applications, documents, library, and media. This is in both ifile and ifunbox with showing hidden files selected. What am I missing?

    Edit: found it under private\var\mobile\library the caches. Deleted both those files and it definitely fixed it. Thanks a ton!
    Last edited by brahby; 06-24-2013 at 08:30 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts