Okay. I have a jailbroken 6.0.1 I cant update since 6.1.3 cant be jailbroken... Anyways my carrier requires the 6.1 update to use 4G LTE...

All I need is anyone who is on 6.1 or later if you could please get me the carrier bundle for my carrier and send it to me. Id appreciate it MASSIVELY.

\System\Library\Carrier Bundles\iPhone\GCI_US.bundle

Thanks in advance




Side note; please dont mention the itunes xml thats only for ipcc's downloaded via itunes which arent the latest. The one I need is included with the firmware.