+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Folders Disappear when Creating them or Adding them - MultiIconMover?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Weird problem- as the title says when I create or add things to a folder the folder disappears from my spring board. A respring usually brings the folder back, but
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Folders Disappear when Creating them or Adding them - MultiIconMover?
    Weird problem-
    as the title says when I create or add things to a folder the folder disappears from my spring board. A respring usually brings the folder back, but in some cases the folder won't come back. If I enter into safe mode I can see the missing folder. I have tried to move items out of the folder in safe mode, but the items and the original folder are still gone when I boot back into regular mode.

    I have tried searching the forums for this and google with no avail. I have also tried removing extensions/tweaks to see if it could be any of their faults. I have removed MultiIconMover, and the problem still persists, but what's odd is when I try to move icons around in folders I have to press the home button to have them reappear in the folder, which is what I had to do with multiiconmover. I am purely guessing it _could_ be multiconmover.

    Any help would be greatly appreciated.

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bump.

    Anyone else have this problem? Been trying to solve it for a while now with no avail. Really don't wan't to Restore, rejailbreak, restore cydia apps .

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up Semi-solved - not MultiIconMover
    The problem seems to be with winterboard and using different pages in the theme (ex: Page0.png, Page1.png in the theme root folder). When trying to create a folder or add to a folder with these pages the folder disappear.

    Now problem is a folder is gone and a respring wont bring it back.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts