Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia errors while installing tweaks, packages..etc

  1. #1
    What's Jailbreak?
    Join Date
    Apr 2013
    Location
    Houston, TX
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Cydia errors while installing tweaks, packages..etc
    I keep getting error messages while trying to install tweaks in Cydia, regardless of source. I have attached some screen shots of them. Any help will be greatly appreciated. Thanks in advance.-img_3019.png-img_3018.png-img_3017.png

  2. #2
    The issue is with the cracked tweak, which allows one to sync cracked apps.

    You need to uninstall that!

    If you want help with it, we cannot help you as MMi does not support anything related to piracy.

    Also, please dont post the same issue in more than one thread.

    Thank you.
    Last edited by EVO; 04-12-2013 at 12:33 AM.

  3. #3
    App Sync is not always used for pirating apps. I use it for this.

    Anyway, it looks like you're trying to install it when it is already installed from another repo. If you want to install it from a different repo, you need to uninstall the other one first.
    Last edited by Reeiiko; 05-03-2013 at 05:19 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •