+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iMessage won't send any pictures!!!!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hey guys, I have an iPhone 5 jailbroken with evasi0n on iOS 6.1. When I try to send pictures with iMessage it tells me that the message is delivered. But
...
  1. #1
    What's Jailbreak? abraam2121's Avatar
    Join Date
    Sep 2011
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default iMessage won't send any pictures!!!!
    Hey guys,
    I have an iPhone 5 jailbroken with evasi0n on iOS 6.1. When I try to send pictures with iMessage it tells me that the message is delivered. But the recipient never actually receives it. I did a lot of googling and many people say that Copic and Anyring cause this issue but I haven't installed those packages at all. I tried restarting my phone many times but still no luck. I tried turning iMessage off and back on again. Still no luck. I reset my network settings and still nothing. I tried removing some packages that relate to messaging and ringtones. Still no luck. This problem is really bothering me. Any help will be greatly appreciated. Thanks in advance.

  2. #2
    iPhoneaholic
    Join Date
    Apr 2009
    Posts
    307
    Thanks
    0
    Thanked 29 Times in 29 Posts

    I have tried many methods even following the instructions from t-mobile website, but only manage to get it working in one direction (either send but not receive or the opposite). Finally, I found the following that is working on jailbroken iPhone 4 and 4s. I'm sure it would work on other models, too...

    1. In Cydia add repo Cydia.pushfix.info
    2. Install T-mobile US mms fix for iOS 4 .... (even though it says iOS 4, but it would work with iOS 6, too)
    3. Reboot device
    4. Open Settings->General->Network->Cellular Data and add epc.tmobile.com in the two APN fields under Cellular Data and MMS
    5. Reboot device

    Good luck

  3. #3
    What's Jailbreak? abraam2121's Avatar
    Join Date
    Sep 2011
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    I think you misunderstood
    I have AT&T
    My mms sends fine
    Apples iMessage service won't send pictures but AT&T mms works fine
    iMessage says delivered but it never actually sent.
    The instructions you have given me won't work in my situation.
    But I still thank you for the time and effort put into it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts