Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Deleted alarms still going off - please help...

  1. #1
    Default Deleted alarms still going off - please help...
    I've deleted a bunch of alarms that are still going off no matter what I do.

    I tried deleting a bunch of MobileTimer files like the plist, etc. That made it so Clock showed "No Alarms", but they're all still going off.

    I have no idea what to do, and am about to resort to a reinstall of iOS.

    Seeing if anyone here has any ideas first.

    I'll say in advance: I appreciate very much any help you can give.

  2. #2

  3. #3
    Nobody has any idea how I can fix this?

    I would restore my phone but even though I saved my SHSH blob I have no idea how to do that. I tried stitching the 6.1 ipsw with the blob using redsn0w but it said it couldn't do it.

    I would reaaaaally appreciate help! Thanks in advance.

  4. #4
    You tried restoring from a previous back up?

  5. #5
    My most recent backup is from months ago Lesson learned.

    Does anyone know where alarms are stored? i.e. What file?

  6. #6
    Well you can do that. Just back up your pics and contact and any thing you added then do the back up and put everything back.

  7. #7
    Quote Originally Posted by lilrican21 View Post
    Well you can do that. Just back up your pics and contact and any thing you added then do the back up and put everything back.
    But wouldn't my alarms get backed up and restored too and I'd be in the same boat after the restore?

  8. #8
    hmm so your telling me even the last back up you had these alarms as well?

  9. #9
    My last backup is from months ago there's no way I'd restore from that ! I don't even know if it was jailbroken

  10. #10
    Lol that maybe your only choice if the file I sent u doesn't work

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •