Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iMessage waiting on activation...

  1. #1
    Default iMessage waiting on activation...
    I've been all over google and can't fix this. My account is fine. Time zone is fine. I have every email and phone number hooked up to iMessages and it still won't activate. My face time works too. What the heck else could be wrong?!?!

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,176
    Thanks
    3,916
    Thanked 10,178 Times in 6,197 Posts

    thread moved.

    You have it turned on in Settings/Messages?

  3. #3
    Yes. I couldn't get the message saying that it was waiting if I didn't. I've tried resetting it. Resending the email. Rebooting. Everything myself and google can think of so far.

  4. #4
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,406
    Thanks
    164
    Thanked 207 Times in 160 Posts

    Probably iMessage being down.

  5. #5
    For two months??? God I hope not.

  6. #6
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,406
    Thanks
    164
    Thanked 207 Times in 160 Posts

    Dfu, setup as new device.

  7. #7
    Have. Three times.

    With and without jailbreaks.

  8. #8
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,406
    Thanks
    164
    Thanked 207 Times in 160 Posts

    Try a Different apple id?

  9. #9
    Guess that wouldn't be a bad idea. Have to redo everything but its worth a shot.

  10. #10
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,406
    Thanks
    164
    Thanked 207 Times in 160 Posts

    Have you taken of into the apple store?

  11. #11
    There isn't one close to where I live.

  12. #12
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,406
    Thanks
    164
    Thanked 207 Times in 160 Posts

    Gotcha

  13. #13
    Will try a new iCloud account though. Thanks mate

  14. #14
    Starbucks Artist mmaboi21's Avatar
    Join Date
    Jan 2011
    Location
    Bakersfield CA.
    Posts
    2,406
    Thanks
    164
    Thanked 207 Times in 160 Posts

    Anytime

  15. #15
    Is your phone factory unlock if yes then imessage should work

  16. #16
    No it's not. Sprint 4s. Not unlocks just the evasion jb on 6.1.

  17. #17
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,736
    Thanks
    40
    Thanked 617 Times in 548 Posts

    Quote Originally Posted by AnatoliStolionly View Post
    No it's not. Sprint 4s. Not unlocks just the evasion jb on 6.1.
    I am assuming you're trying to use it on Sprint's network as well, right?

    This is very unusual behavior. I've had this occur on iOS 6.1.x personally (FaceTime or iMessage activates normally, but only the first one I try. The second will hang at "Waiting for Activation..." until Settings.app is killed, then only the e-mail addresses will be activated). However for me, a reboot would resolve this issue--the other service would show up as "activated" after that reboot.

    It may just be a pernicious iOS bug. If you'd like, you can install this debugging profile on your iPhone and enable both logging switches in Settings -> Messages. Then you can view the logs generated via Xcode. It may not be the most helpful process, but it might provide some insight...

  18. #18
    I have debugging tools. And yes everything else works such as FaceTime. I don't have an option to resend a verification email now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •