+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: An Installed Theme Not Applying Icons Properly

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hello, I am using WinterBoard to apply the iMatte V5 Fabric #1 Theme (Black) to my phone and I am noticing that it is not applying all the icons properly.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default An Installed Theme Not Applying Icons Properly
    Hello,

    I am using WinterBoard to apply the iMatte V5 Fabric #1 Theme (Black) to my phone and I am noticing that it is not applying all the icons properly. Some applications that aren't being skinned are:
    • Camera
    • Photos
    • WhatsApp
    • iBooks
    If I SSH into my phone and look at the theme's files I can clearly see that there are icons intended for these applications. My question is, why are these icons not being applied? Is there anyway to easily make them work without modifying the icons inside the actual application folders? Is there some file somewhere that is mapping each .png to the application? I remember it used to be that if the name of .png matched an application it would make that the icon.

    An Installed Theme Not Applying Icons Properly-iphone.png

    iPhone 4S, 6.1.2

  2. #2
    What's Jailbreak? bandofbrothers's Avatar
    Join Date
    Mar 2013
    Posts
    15
    Thanks
    1
    Thanked 10 Times in 7 Posts

    Hi,


    Their are a lot of themes that are not iOS 6 compatible which have been left behind by the developers.

    Perhaps yours is one of these.

    You can insert your own icons with help from ifile and doing some homework on the subject or perhaps send a tweet to the original dev.
    Be Happy !!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts