+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: yet another iMessage issue

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I recently downloaded TypingPrivacy via modmyi and since activating it, my i5 is unable to send photos via iMessage. I can recieve pictures and send plain text via iMessage without
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Location
    Inverness, Florida, United States
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default yet another iMessage issue
    I recently downloaded TypingPrivacy via modmyi and since activating it, my i5 is unable to send photos via iMessage. I can recieve pictures and send plain text via iMessage without issues. Has anyone else with this package experienced this problem?

    I've uninstalled TypingPrivacy, reset iMessage, hard reset the iPhone, and I'm still experiencing this issue. Only thing I'm left to do is restore the phone which will be absolute last resort. Thanks in advance for any replies..

  2. #2
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,033
    Thanks
    3,209
    Thanked 5,962 Times in 2,015 Posts

    I actually had a similar issue where I couldn't send pics via txt or iMessage and it was related to a corrupt carrier plist. I was lucky that I had made a back up on another computer and replaced the carrier plist resprung and it worked. Does the tweak interfere with the carrier name or logo at all?
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  3. #3
    iPhoneaholic brokentwice's Avatar
    Join Date
    Sep 2007
    Posts
    330
    Thanks
    36
    Thanked 34 Times in 27 Posts

    Have you tried to reset network settings

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts