Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Should I upgrade to 6.1.2?

  1. #1
    Default Should I upgrade to 6.1.2?
    I'm on 6.1 and I'm wondering if I should or not. Thanks

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Really up to you I'm still on 6.1

  3. #3
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by lilrican21 View Post
    I'm on 6.1 and I'm wondering if I should or not. Thanks
    After reading the security flaw that still exists in 6.1.2 I'm on the fence...I'm on 6.1 also...
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    I'm just gonna hang on 6.1 till needed if I need to restore then ill hot to 6.1.2.

  5. The Following User Says Thank You to 2k1 For This Useful Post:

    Jato_BZ (02-26-2013)

  6. #5
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by 2k1 View Post
    I'm just gonna hang on 6.1 till needed if I need to restore then ill hot to 6.1.2.
    Thanks 2k1!! It looks like 6.1.3 would be the IDEAL f/w to upgrade to but silly how they have patched the JB!!
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  7. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Yes sad but true for sure.

  8. #7
    I'd stick with 6.1 or 6.1.2 because 6.1.3 will patch the Evasi0n jailbreak.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •