Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is this a keyboard bug?

  1. #1
    Default Is this a keyboard bug?
    Jailbroken on 6.1.2 on iPhone 5-imageuploadedbymodmyi1361677441.227820.jpg

  2. #2
    Can anyone help?

    Here's another pic

    -imageuploadedbymodmyi1361735394.241816.jpg

  3. #3
    Looks like a theme transparency setting?

    Unless you are talking about something else??

  4. #4
    I had this problem too on my i5 on 6.1.2, but i have also a positionning problem!!!! When i am in my pics and i choose one for sending by email, when it's time to enter the email address, look where my keyboard is ?

    -img0959b.png

  5. #5
    The only cure for the position fault is a full fresh itunes installation of iOS.

    Steps: Backup uising itunes, then using PKGBackup: backup stock apps, cydia packages, sources, preference files and springboard files (I usually select dropbox (join if youre not already a member).
    Then do a full restore on itunes, jailbreak, install cydia, download PKGBackup and restore your backup.

    It takes time but at least your device will be 100% afterwards.

  6. #6
    Thank you,

    I'm not an expert, but i will restore, without saving anything except my icloud settings, because i do not know if it will save this setting error! I do not have a lot of tweak, i will do it manually.

    I will come back soon with my result.

    Quote Originally Posted by thebtman View Post
    The only cure for the position fault is a full fresh itunes installation of iOS.

    Steps: Backup uising itunes, then using PKGBackup: backup stock apps, cydia packages, sources, preference files and springboard files (I usually select dropbox (join if youre not already a member).
    Then do a full restore on itunes, jailbreak, install cydia, download PKGBackup and restore your backup.

    It takes time but at least your device will be 100% afterwards.

  7. #7
    I restore my i5 and everything seems to be correct.

    Thank you.

  8. #8
    I had the positioning problem and I restored a few days ago. It fixed the problem, but now it's back a few days later. I have no idea what causes it, but its bloody annoying.

    -imageuploadedbymodmyi1361860613.599300.jpg

  9. #9
    Wich tweak do you have ? I only have iBlacklist, iCleaner and sbsetting with springflash and remove background.... I do not install winterboard this time.

  10. #10
    My keyboard is always correct. The only tweak i didn't install is winterboard ....

  11. #11
    Try uninstalling the NowNow Cydia tweak. Seems to have solved my issue. Maybe it will come back...

    -imageuploadedbymodmyi1362117404.689748.jpg
    Nope. It's back. Fuk
    Last edited by ryleylamarsh; 02-28-2013 at 10:56 PM.

  12. #12
    No updates on this?? So annoying.

  13. #13
    I never installed winterboard and the bug doesn't re appear.... Everything is fine since then...

  14. #14
    F*ck, it's back today for nothing!!!!! I will re-restore tonight. I hate this thing....

  15. #15
    damn this thing!

  16. #16
    I can't restore!!! 6.1.3 is out!!!!! Hope i can restore my 6.1.2 soon with tinyumbrella.

  17. #17
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    They haven't released it for iTunes yet I don't think.

  18. #18
    I'm at work and will be at home in 3-4 hours. Hope it will not be on itunes till then.

    I just saw couple of tweets about 6.1.3 is out, but i do not know if it's dev only or itunes.

    Thank you

    EDIT: I just checked and is out on itunes. I'm done till restoring on same shsh is out.
    Last edited by Christ6197; 03-19-2013 at 12:09 PM.

  19. #19
    Grr. I wish we knew what the culprit is here, so we could uninstall the dependency (or whatever) that's causing it!

    Restoring is not an option now that iOS 6.1.3 is out, and the signing window for 6.1.2 has closed.

  20. #20
    Nothing work....

    I desactivated every tweaks and the problem is still there... I will wait till i can restore with my blobs....

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •