+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Dissapearing Icons

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I recently updated a bunch of base jailbreak Cydia packages on Saturday, including evasi0n 6.0-6.1 Untether, Activator, and a few others (I'm not sure what all). I had to Restart
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Dissapearing Icons
    I recently updated a bunch of base jailbreak Cydia packages on Saturday, including evasi0n 6.0-6.1 Untether, Activator, and a few others (I'm not sure what all). I had to Restart iPhone and when I did all the App Store apps I had such as FaceBook and Pandora that weren't in folders had disappeared while the ones inside the folders were left alone. I tried seeing if any of my JB programs like SpringBoard had hidden them and the only thing I've found is a bunch of icons that have a "?" inside are turned "on" and I cannot turn them "off", I'm assuming it is my missing apps. I've tried different cache cleaing apps like iCache and iClear but to no avail. The only way for me to open these apps is to delete them with iFile and then redownload them and open them from the App Store, just opening them from there doesn't work. I even Google'd the problem and only found things dating back to early 2012. Any help would be very appreciated. Thanks!

  2. #2
    iPhoneaholic altoiddealer's Avatar
    Join Date
    Dec 2011
    Posts
    425
    Thanks
    133
    Thanked 312 Times in 145 Posts

    I encountered this problem when I installed ProTube 2, without having YouTube installed first. I uninstalled ProTube and my apps came back. I then installed YouTube then ProTube and everything was fine.

    Did you install a tweak that alters an AppStore app, without having that app installed first?

  3. #3
    Livin the iPhone Life catstide's Avatar
    Join Date
    Aug 2011
    Location
    Cullman, Alabama, United States
    Posts
    1,062
    Thanks
    646
    Thanked 601 Times in 336 Posts

    Have you tried syncing with iTunes?

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've synced with iTunes and I didn't download any app-altering tweak. I just updated some tweaks and they pulled a Houdini.

  5. #5
    iPhoneaholic altoiddealer's Avatar
    Join Date
    Dec 2011
    Posts
    425
    Thanks
    133
    Thanked 312 Times in 145 Posts

    I just experienced the same issue.

    I tried reinstalling AppList... And that fixed it!! Lucky guess

  6. #6
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I both reinstalled and removed, resprung, and added AppList again. No change...

  7. #7
    iPhoneaholic altoiddealer's Avatar
    Join Date
    Dec 2011
    Posts
    425
    Thanks
    133
    Thanked 312 Times in 145 Posts

    U on a 4S? Just do a clean restore and upgrade to 6.1.1, pray it doesnt happen again

  8. #8
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,288
    Thanks
    3,670
    Thanked 9,535 Times in 5,853 Posts

    I have had this happen also on 2 occasions, a re-boot brought them back. I chalked it up to the jailbreak. Since a couple off updates in Cydia it has been stable since.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts