Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do I fix this huge problem?

  1. #1
    Default How do I fix this huge problem?
    -imageuploadedbymodmyi1360458768.740560.jpg

    All this happen yesterday when I was installing a app from App Store. There has to be a way to fix this with out restoring. If I tap one of the icons every thing goes back to normal again. It only happens on respring and reboot.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,867
    Thanks
    3,815
    Thanked 9,887 Times in 6,041 Posts

    Perhaps a conflict with a tweak you have installed from Cydia, I see percentages so that tells me something.

  3. The Following User Says Thank You to blkcadi For This Useful Post:

    lilrican21 (02-10-2013)

  4. #3
    Your right it was a tweek called bridge that was causing it. Thank you again miss!

  5. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,867
    Thanks
    3,815
    Thanked 9,887 Times in 6,041 Posts

    Cool beans, glad you got it sorted out.

  6. #5
    I was having the same problem, after reading this, I uninstalled bridge and it fixed the problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •