+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't delete app

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi, i have same problem on my iphone and ipad. When i delete Appstore application it still shows on my springboard after reboot or respiring.. Then i can't delete it
...
  1. #1
    iPhoneaholic
    Join Date
    Feb 2009
    Posts
    436
    Thanks
    109
    Thanked 49 Times in 40 Posts

    Default Can't delete app
    Hi, i have same problem on my iphone and ipad.
    When i delete Appstore application it still shows on my springboard after reboot or respiring.. Then i can't delete it even if i hold the app when all my apps start shaking the X not showing on the deleted one..
    Any idea?

    Can't delete app-photofeb07223208.jpg
    Last edited by Om3r; 02-07-2013 at 08:54 PM.

  2. #2
    Evil Genius bbrks's Avatar
    Join Date
    May 2012
    Posts
    986
    Thanks
    170
    Thanked 197 Times in 148 Posts

    Go to Settings/Usage and try to delete from there

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I had the same problem earlier, if you have bridge uninstall it, that solved the problem for me.

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am having the same drama. I am trying to uninstall Lockinfo 5 but it keeps saying I have an error, then respringing. I just tried to uninstall bridge but it did the same thing as LI5 did. Any other options?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts