Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New JB on Iphone 5, BT issue

  1. #1
    Default New JB on Iphone 5, BT issue
    Hello Guys...

    I JB my device yesterday and today i was unable to connect my iPhone to my cars BT hands-free. It would find the device, i would create a pin on my car and nothing pops up on my iPhone. I tried doing the reverse way <iPhone to car> and still nothing. I rebooted phone by disabling all mobile substrates <holding volume up button> and then i was able to get iPhone to connect to BT so there must be an issue with a tweak or two. I know SBsettings gives u the option to manually disable one tweak extension at a time but is there another application/tweak that just does that function? I did not want to download SBsettings just for that one option. I use AUXO tweak to toggle things.
    Tweaks currently running:
    Activator
    Appinfo
    Auxo
    BiteSms
    Check
    Infinidock
    Springtomize 2, i was hiding my carrier which i thought might of been causing issue but i disabled that tweak and problem was still present.
    Swipe Selection

    One of those bad boys might be causing the issue

  2. #2
    completely remove mobile mobil substrate which will delete all cydia tweaks then run a trial and error with each tweak you download to see which tweak is causing an issue

  3. #3
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    I heard from some people app info was giving people some problems. Don't think it's updated yet for 6.1 or iphone 5

  4. #4
    thanks for the suggestions guys ... like i stated i reset phone with disabling all tweak extensions and BT authorization worked ... so that was step one...

    Now to find out which tweak it was ... only app i know is sbsettings ... so i fired that up and disabled one by one and tried to connect my BT, after some extensive testing ...

    AuxoSwitcher was the issue .. that a fairly new tweak ,,, when i disable that it works fine ...
    when i enable just that one ... it does not work ...

    i guess i will be reaching out to the developer to let them know ... hopefully others have the same issue

    i wish there was a better utility to disable mobile substrates then out of date sbsettings.

  5. #5
    I found out that with springtomize and icleaner, u can also disable mobile substrates individually, so don't need sbsettings

  6. #6
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,792
    Thanks
    43,503
    Thanked 18,894 Times in 6,765 Posts

    This has been reported that Auxo is causing BT issues.
    Widget Weather 2.0 App Currently in Public Beta for iOS 8 only!
    Check out the thread here - Widget-Weather 2.0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •