+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard and bytafont not working

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I have download the 6.1 untethered jailbreak and everytime I try to download winterboard and bytafont either it has errors or the download completes and then it does not show
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Winterboard and bytafont not working
    I have download the 6.1 untethered jailbreak and everytime I try to download winterboard and bytafont either it has errors or the download completes and then it does not show up. PLEASE HELP.

  2. #2
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,001
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    Servers are getting slammed right now. Only help that we can say is give it time and try again.

    This happens with every jailbreak. First day or two servers are slammed but return to normal shortly after.

  3. The Following User Says Thank You to Cer0 For This Useful Post:

    IrobertI (02-04-2013)

  4. #3
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    thread moved

  5. #4
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    My bytafont works iphone 5 ios 6.1, try and download from a different source.

  6. #5
    ----NewD 2.0---- NewdestinyX's Avatar
    Join Date
    Jan 2012
    Posts
    9,608
    Thanks
    3,988
    Thanked 8,795 Times in 4,427 Posts

    Quote Originally Posted by tylorfowler View Post
    I have download the 6.1 untethered jailbreak and everytime I try to download winterboard and bytafont either it has errors or the download completes and then it does not show up. PLEASE HELP.
    Winterboard requires a reboot after loading.
    Here to help if I can. If I can't I know someone who can!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts