Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trouble Installing Apps

  1. #1
    Default Trouble Installing Apps
    First post, so excuse the lack of info. iPhone 4 5.1.1 jailbroke. Can install apps via Appstore or VShare without a problem, but cannot install apps from iFile (via VShare) or from IpaInstaller in terminal. The error i get is "MobileInstallationInstall: failed with -1" this happens to any app that I have tried to install this way. On my pc i have numerous apps from backups.

    Past problems: Almost bricked phone so i restored which forced me to upgrade to 6.0.1 which i then downgraded back to 5.1.1 This problem didnt exist before the restore.

    Used to use ********** before it shutdown. Also iTools cant install any apps either.
    Tried apt-get install, update, and upgrade and nothing works.

    Error comes from "(hostsname)-iPhone:~ root# installipa -f /var/mobile/Library/appvv/vtok.ipa
    MobileInstallationInstall: failed with -1

    Failed to install Vtok (v2.9.2)." happens no matter what app i try to install

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Please read the forum rules. Mmi does not help with piracy or cracked apps on the site.
    Thread closed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •