+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service Error on 4s Already Jailbroken - Can't Restore 5.1.1 to 5.1.1

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Yesterday (or maybe the day before) I started getting a "No Service" error on my jailbroken 4s. I've had the phone jailbroken with Absinthe for several months now, no upgrades
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default No Service Error on 4s Already Jailbroken - Can't Restore 5.1.1 to 5.1.1
    Yesterday (or maybe the day before) I started getting a "No Service" error on my jailbroken 4s. I've had the phone jailbroken with Absinthe for several months now, no upgrades to iOS (5.1.1). I installed a few new apps on Cydia and updated a few others over the past few days so I wasn't sure of the culprit, but I suspect it was one of them. So now I've removed all of MobileSubstrate and all of the other apps that I'd recently added, but that didn't fixed it. Next I tried restoring 5.1.1 to 5.1.1 (so I could re-jailbreak a clean install) with an IPSW that I stitched through redsn0w and an SHSH blob from Cydia. That failed with "... could not be restored. An unknown error occurred (11)." I've tried to figure out what this error 11 means without success. I also tried restoring using Tiny Umbrella and got the same error.

    (EDIT: Just to be clear, I get the error 11 only when install in DFU mode; when I restore without entering DFU mode I get Error 1600)

    So I basically have an overpriced iPod Video right now; to make it back into an iPhone 4S, the only solution I know of is to restore and upgrade to iOS 6, forgoing jailbreaking potentially forever. I'm not thrilled with either option. Any ideas on how to get things working again?
    Last edited by nuncio; 01-02-2013 at 10:29 PM.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,268
    Thanks
    3,659
    Thanked 9,527 Times in 5,846 Posts

    You will have to use Redsn0w to restore. On a 4s you can not stitch a custom firmware to restore because it requires pwned DFU mode which can't be done.
    If you indeed have your 5.1.1 blobs, redsn0w can make it happen.
    Here's a You Tube vid I found that will help you.
    It works, I have done it myself on many 4s phones.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks. I should've mentioned I tried using redsn0w but got the error, "It seems the APTicket flashed on the device cannot be re-used for this hack. If the current firmware was installed via an OTA update or at the factory, its APTicket contains the wrong data for this to work." As I recall that turned out to be a dead end -- I don't recall when iOS 5.1.1 was released and if it didn't come factory-installed whether I upgraded it OTA or not, but apparently it was one of the two. Either way it was well before I jailbroke.

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Figured it out. In case anyone stumbles across this thread with the same problem, here are two links that may be helpful:
    Fix 'No Service' Error in CMDA iPhone 4S (Verizon/Sprint) after 5.0.1 Jailbreak
    and
    thebigboss.org/sbsettings-cmda-verizonsprint-5-0-1

    In short, resetting the network settings and then disabling data roaming, then re-enabling data roaming fixed it for me. So easy!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts