+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrading iphone 4 and 3gs from 5.0.1 errors Please help

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi I have Iphone 3gs and iphone 4. Both are on 5.0.1 3GS - 05.13.04 had soft unlocked I been trying to upgrade to either 5.1.1 or 6.0 and tried
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Upgrading iphone 4 and 3gs from 5.0.1 errors Please help
    Hi
    I have Iphone 3gs and iphone 4. Both are on 5.0.1
    3GS - 05.13.04 had soft unlocked

    I been trying to upgrade to either 5.1.1 or 6.0 and tried both of them and keeps on getting errors.
    First I get error 3194, which I correct it by inserting the ip address. As soon as I do that I get error either 1600 or 1601.

    I am putting the device into pwn dfu mode then shift + restore to select custom ipsw. It verifies the with apple server after a while I get these errors. Sometimes it gets stuck on preparing for restore and after 3 minutes you get error 21.

    I am kind of stuck in these errors if correct one thing I get another error.

    I have tried itunes 10.7 and 11 both same issue. I even switched the computer still same thing.

    I don't know if I am doing something wrong or my bad luck. Please help

    I have tried absinthe, redsn0w, and snow breeze.




    Host file below:
    # Copyright (c) 1993-2009 Microsoft Corp.
    #
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    #
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    #
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    #
    # For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host

    # localhost name resolution is handled within DNS itself.
    # 127.0.0.1 localhost
    # ::1 localhost
    74.208.105.171 gs.apple.com

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,066
    Thanks
    1,814
    Thanked 7,061 Times in 4,203 Posts

    If you not going to the latest firmware you will need the shsh blobs to upgrade to them. If ya don't have them you will git the errors you gitting.

  3. #3
    Green Apple monay_man's Avatar
    Join Date
    Oct 2012
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Upgrade or restore using redsn0w. I had a similar problem with my iPad. I kept getting errors trying to use iTunes so I just used redsn0w to restore/ update to newer firmware. But if your not updating to the latest firmware you will need a signed ipsw file

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you for replying.
    I used redsn0w and was getting errors as well. I end up stitching the ipsw with redsn0w and running tiny umbrella in the background to avoid errors. I updated to 5.1.1 since there is no untethered jailbreak for 6.0.1.
    Once I updated I lost all my apps even after restore.
    Is anyway you can save it in your computer rather going through itunes?
    Thanks

  5. #5
    Green Apple monay_man's Avatar
    Join Date
    Oct 2012
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Transfer your purchases before restore or go on iTunes on your computer and download all your purchases into your iTunes library.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts