+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with iPhone videos

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Just wondering if anyone can help me..... I have videos that I have recorded with my iPhone 4s that will not play I get this message " the requested URL
...
  1. #1
    Green Apple skeeter86's Avatar
    Join Date
    Jan 2008
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Problem with iPhone videos
    Just wondering if anyone can help me..... I have videos that I have recorded with my iPhone 4s that will not play I get this message " the requested URL was not found on the server". I don't understand why it's doin this?! Crazy thing is I watched the shortly after recording them. Thanks

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    when did this occur?

    did you remember doing anything particular to the phone before/after this issue occurred?

  3. #3
    Green Apple skeeter86's Avatar
    Join Date
    Jan 2008
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts

    [QUOTE=EVO;6725232]when did this occur?

    did you remember doing anything particular to the phone before/after this issue

    I did have issues with a SIM card the day this started ....... I can't watch any of my videos after the SIM issue but I can watch the one before??? I talk to apple today and of coarse they said I needed to update!! So still having the same issues.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts