Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Springjumps Crashing

  1. #1
    iPhoneaholic dReAdLoKdEmOn's Avatar
    Join Date
    Aug 2010
    Location
    Arlington, Texas
    Posts
    329
    Thanks
    186
    Thanked 129 Times in 102 Posts

    Default Springjumps Crashing
    I was in Cydia yesterday and got a phone call. After I got done with the phone call, my phone did a respring and when it came back up, all of my folders were effed up, my icons are all out of their respected folders, my springjumps aren't working, I have you slide my pages. I also have about 10 white icons on my SB that weren't there before the respring. I have checked my Springjumps, they were still active, so i uninstalled and reinstalled and still no change. I really don't understand what happened. Has anyone else seen this issue? I have done a reboot, respring, uninstall and reinstall. If anyone has any suggestions that would be feasible, please let me know. I never knew how much springjumps were used until I no longer have them. Thanks for any help. 4S 32GB 5.1.1
    Attached Thumbnails Attached Thumbnails -photo.png  

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Went into safe mode and seen if everything is back to normal? If it is something like a tweak it messing with ya phone. I had this issue before but a respring cleared it up.

  3. The Following User Says Thank You to 2k1 For This Useful Post:

    dReAdLoKdEmOn (12-12-2012)

  4. #3
    iPhoneaholic dReAdLoKdEmOn's Avatar
    Join Date
    Aug 2010
    Location
    Arlington, Texas
    Posts
    329
    Thanks
    186
    Thanked 129 Times in 102 Posts

    I'll give it a shot...it really surprised me that it happened though, I really haven't seen anything like this before. Thanks!

  5. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Ya welcome lemme know what happens

  6. #5
    iPhoneaholic dReAdLoKdEmOn's Avatar
    Join Date
    Aug 2010
    Location
    Arlington, Texas
    Posts
    329
    Thanks
    186
    Thanked 129 Times in 102 Posts

    so after respring after respring, uninstalling and reinstalling, reboots, turning on and off the different springjumps, nothing has changed. I don't have any idea what could be causing it not to work. I have turned of the pages that i used to have on and all the white boxes are gone now but still now actual springjump...still working on it though...not givin in to this bs

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •