+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4S stuck in recovery mode

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I've have never been unable to resolve this in the past using some combination of Redsnow and maybe Timy Umbrella. This one has me stuck. I bought this one with
...
  1. #1
    Green Apple
    Join Date
    Jan 2011
    Location
    SoCal
    Posts
    80
    Thanks
    15
    Thanked 3 Times in 2 Posts

    Default Iphone 4S stuck in recovery mode
    I've have never been unable to resolve this in the past using some combination of Redsnow and maybe Timy Umbrella. This one has me stuck. I bought this one with hopes of a quick fix, it was not restored but was locked with a password, again typically not an issue--just restore. When I got it, it would boot to password screen so I figured I was lucky indeed. I first tried a few password bypassed, that never did work. Not knowing what firmware was installed, it would not restore with 6.0 (error 3194) so I assumed 6 was longer being signed, so i tried restoring to 6.01 which did not work either. Repeatedly, I got the -1 error code. Then it got stuck in recovery mode where Redsnow would not accepts that mode. So none of the extra menu items would work either. Tiny U would kick it out of recovery but it would immediately return and where I am now stuck. Any suggestions please!

    scrap
    Last edited by X242; 11-13-2012 at 10:36 AM.

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,531
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Can u get tiny umbrella to detect your device to see what shsh are saved?

  3. #3
    Green Apple
    Join Date
    Jan 2011
    Location
    SoCal
    Posts
    80
    Thanks
    15
    Thanked 3 Times in 2 Posts

    Quote Originally Posted by EVO View Post
    Can u get tiny umbrella to detect your device to see what shsh are saved?
    EVO, thanks for you reply. Never saved any SHSH. I had turned to TU as a potential source just to see if there were any on Cydia, because it wasn't my phone originally. There were none. TU identified the phone as a 7 number device. The phone booted for me to the former user's passcode but i could go no further. Several days later i attempted to restore with ios 6 but that did not work. Failed each time with 3194. Figured maybe Apple is not signing 6.0 any longer. Still not sure but going to try another 6.0 ipsw from a different source. As stated, 6.01 returns a -1 error after what appears to be a normal full restore until the last part where iTunes is completing the verifying of the restore. So it does not appear to be an issue with the initial verification of the ipsw, only failing at the very last stage. Any ideas?

    Thanks

  4. #4
    I haz a number
    Join Date
    Mar 2010
    Posts
    220
    Thanks
    3
    Thanked 24 Times in 22 Posts

    Error -1 is a fatal hardware error of the baseband chip. Check to see if this 4S has Warranty with https://selfsolve.apple.com/agreementWarrantyDynamic.do
    Otherwise keep trying to to upgrade or downgrade (redsn0w, tinyumbrella, other sn0w programs etc) to see if you can get the baseband to initialize. But this iPhone is toast.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts