+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New message icon in status bar

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hey guys I've been digging around trying to find something on this, and thus far I'm coming up empty. I found a thread on here that seems to discuss my
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2012
    Location
    Sydney, Australia
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question [RESOLVED] New message icon in status bar
    Hey guys

    I've been digging around trying to find something on this, and thus far I'm coming up empty. I found a thread on here that seems to discuss my problem, but the solutions offered aren't applicable to me.

    Basically, I've moved from the standard Messages app to BiteSMS, and I'm loving it. However, when I get a new message, I'm getting two notification icons, one from BiteSMS and one from the Messages app. I'm trying to work out how to stop getting the Messages notifications.

    Any help would be greatly appreciated!

    I'm using an iPhone 4S running 5.1.1.

    P.s. I've attached a photo so you can see what I'm talking about...

    New message icon in status bar-2012-11-04-12.39.28.png
    Last edited by jpearson24; 11-04-2012 at 10:50 PM. Reason: Resolved

  2. #2
    Green Apple monay_man's Avatar
    Join Date
    Oct 2012
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Go into the settings of the bite sms app and disable it. there should be an option, Also when I had bite SMS it didn't show the green one. Only the other one. Is there an add-on that shows the green message bubble? If so just uninstall it or disable it.

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2012
    Location
    Sydney, Australia
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by monay_man View Post
    Go into the settings of the bite sms app and disable it. there should be an option, Also when I had bite SMS it didn't show the green one. Only the other one. Is there an add-on that shows the green message bubble? If so just uninstall it or disable it.
    Thanks for the response! However, I want to make the green one disappear, not the BiteSMS one, and the settings for BiteSMS will only affect it (obviously).

    I can't see any other add-ons. It does it by default when you JB your phone, as far as I'm aware.

  4. #4
    iPhoneaholic boozie's Avatar
    Join Date
    Jul 2008
    Location
    Wood River, IL
    Posts
    412
    Thanks
    13
    Thanked 49 Times in 35 Posts

    The green one looks like the lockinfo message icon. If i is, you should be able to turn that one off in lockinfo settings

  5. The Following User Says Thank You to boozie For This Useful Post:

    jpearson24 (11-04-2012)

  6. #5
    Green Apple monay_man's Avatar
    Join Date
    Oct 2012
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No problem! & just check for any ad-on settings in the settings.app or something you have downloaded but it does look like something lockinfo would have so check that. If non of this works remove any ad-on one by one that has to deal with the message app. That should work hopefully!

  7. #6
    What's Jailbreak?
    Join Date
    Nov 2012
    Location
    Sydney, Australia
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    So after all that, it turned out it was LockInfo... Thanks for your help guys! I know where I'm coming back to should I have more problems!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts